アーカイブ

投稿者アーカイブ

再販できそうな物

2010年2月14日 コメントを残す
押入れを検索したら出てきた表紙ですが、とりあえずこの辺は再販出来そうです。

各数枚程度しか出来無そうですが。
あと新作は・・・
カテゴリー:コミケ

ATI HDMI AudioとかASRockでS3

先日書いたASRockのマザーですが、どうやらS3モードに移行すると
CPUファンが回りっぱなしに、っていうかS3なのにCPUに普通に給電されているらしく
S3になってない気がするので色々やってみた。
BIOSでSuspend To RAMをAutoに設定しても状況変わらず。
どうやらOSインストールする前にAutoに設定しておけばS3になるみたいなので
仕方なくもう一度OSインストールしてドライバ関連入れたらCPUファンが止まってくれました。
デフォでAutoにしておけよ・・・
あとPWMファン制御が3段階しかない。FOXCONNの安物でも細かく制御できるのになぁ・・・
ASRockさんは世界3位を狙っているらしいですがw

それと
毎度お馴染みのATI HDMI Audioが不明なデバイスな件ですが
今回は前に書いた方法(手動でドライバ探す)が出来なくなっていたので色々試してみた。
下のASRockマザー用にRealtekのドライバを探しに行ったら、なぜかATI HDMI Audio Device Driver
あったので今回はそれを入れてみましたが、あっさり認識して使えるようになったです。

カテゴリー:未分類

Athlon II X3 440 4コア化

なんとなく買ってみたAthlonII X3 440ですが家の腐れマザーが対応してない・・・
一応動くけど、再起動するとBIOSでフリーズですよ。調べてから買えと・・・
まー買ったからには対応マザー買って使ってみようと、OST液コン満載ASRock A780GM-LE/128M
買ってみましたよ。
今使ってるパーツが全部使いまわせるのと、安いからって理由で。
とりあえずこのような状態でセットアップ

通気性抜群!リテールファンでも十分。
で、変態ASRock先生ならイケる!
と、早速4コア化を試すべくACCを有効に。

ACC AllCores +4%に設定(+2%ではWindowsインストール中に再起動しまくりでした)

え?
Phenom II X4?
L3ないですよw
よくわからんけどPhenom II X4 B40って認識で正常?動作しています。
いまはPrime95中ですが温度も上がらずに問題なく動いているようです。
さすがASRock先生。そこにしびれr

って、こんなことしてる場合では無い気がします。
水戸スペ作業に戻ります・・・

コみけっとスペシャル5in水戸

コみけっとスペシャル5in水戸当選しました。
3月21日(日曜日)3F"C"24a Scoundrel Recordsになります。
つかまだ出し物決まってないす。
きまったら書きますー
とりあえず報告です。

カテゴリー:コミケ

Perfect Dark

2010年1月28日 2件のコメント
いやぁ。まさか彼がw
「Perfect Dark」ユーザーを著作権法違反容疑で初摘発、京都府警
名前と住所に見覚えがあると思ったら逮捕されちゃったのねNoa。
最近顔は合わせてなかったけど昔は毎週遊びに行ってた思い出がw
しかし、どうやって特定したんだろうねぇ

微妙に関連してる感じがするけど、うちもPT2導入しました。
これはPC初心者が買う物ではないなぁ。
でもこれ使うと普通のHDDレコーダとか買う気無くなるぐらい便利だわ。

あけました

2009年12月31日 コメントを残す
おめでたくない人もいるでしょうがとりあえず年が明けました。おめでとうございます。
今年は福袋とか通販で無駄に色々買ってみましたが、当たりがあるといいなぁ。
収入ががっつり減ったので税金帰ってくるといいなぁ;;
そろそろ当選したつもりで水戸の出し物を作らないとなぁ。
色々試作したけど、おもしろくないんだよねぇ。
そんなわけで今年もよろしくお願いします。

・・・なんか外で車が走り通る度にバリバリ音がしてるんだが凍ってるのか?

カテゴリー:未分類

焼きソフト

2009年11月19日 コメントを残す
CDやDVD焼くのに便利でB’sとかNeroとか使ってましたが、B’sはBHAが無くなってから
ソースネクストになったんだよねぇ。
ソフトからバージョンアップをしようとしても鯖無いとか言われて悲しい…
Neroはあいかわらず使わない機能満載で高いしなぁ。
無償版入れてみたけど、これオーディオCD作れないのね…
余計な機能要らないからNero Linux4のWindows版を安価で出してくれれば買うのになぁ。

Windows7とネットワーク

2009年11月16日 3件のコメント
Windows7が発売されて大分落ち着いてきた頃かと・・・
で、製品版導入直後から、家のネットワークの様子がおかしいのですが
何が原因だかさっぱりわからん。

Vistaが入ってるノートに32Bit版を、XPを入れていたデスクトップに64Bit版をインストール。
とりあえず使ってたのですが、無線接続しているノートから他のコンピュータが見れない・・・
ノートからネットワークを覗くと↓のような感じに・・・


自分しか見れない。
でもなぜかXBX360とかルータは見れるんだよ。
他PCにpingすると帰ってくるし。IP直打ちでネットワークドライブ指定すると出るんだよねぇ。

でもって、デスクトップPCの方は↓のような感じに。

まったく問題なくXPのPCやNASなんかも出るんだわ。
ちなみに設定は両方とも社内ネットワークとかに設定してますん。
てかWindows7のホームネットワーク設定ってWindows7同士じゃないとダメなんじゃ意味無いよぅ

無線親機はブリッジ設定にしてるけど、ひょっとしてこれが原因なのかなぁ・・・

ATI HDMI Audio

2009年11月12日 コメントを残す
RadeonやAMDチップセット内蔵のHDMIオーディオドライバってXPをいきなりSP3から
インストールするとドライバ入れようにも失敗しますよねぇ。
kb888111だと「これSP2じゃないよ?」とか言われるしもう・・・
そんな時用俺メモ。
AMDから 9-10_xp32-64_hdmiaudio.exe を落としてきて一度インストール。これも失敗するんだけど
その後に、デバイスマネージャからCドライブに展開されている
ATISupport9-10_xp32-64_hdmiaudioHDAudioXP を指定してインストール。
うちはHDMI接続してないから「!」な状態でも別に良いんだけどね。

そういえばTwitter

2009年11月11日 コメントを残す
Twitter適当に初めてみたのですが(左側にRSSで表示されてます)
ユーザー登録もせずによく見ているサイトZQwoonetSNS-CoDE-さんからフォローが来ててびっくり・・・
せっかくなのでユーザー登録しておきました。

カテゴリー:未分類