アーカイブ

‘コンピューターとインターネット’ カテゴリーのアーカイブ

Athlon II X3 440 4コア化

なんとなく買ってみたAthlonII X3 440ですが家の腐れマザーが対応してない・・・
一応動くけど、再起動するとBIOSでフリーズですよ。調べてから買えと・・・
まー買ったからには対応マザー買って使ってみようと、OST液コン満載ASRock A780GM-LE/128M
買ってみましたよ。
今使ってるパーツが全部使いまわせるのと、安いからって理由で。
とりあえずこのような状態でセットアップ

通気性抜群!リテールファンでも十分。
で、変態ASRock先生ならイケる!
と、早速4コア化を試すべくACCを有効に。

ACC AllCores +4%に設定(+2%ではWindowsインストール中に再起動しまくりでした)

え?
Phenom II X4?
L3ないですよw
よくわからんけどPhenom II X4 B40って認識で正常?動作しています。
いまはPrime95中ですが温度も上がらずに問題なく動いているようです。
さすがASRock先生。そこにしびれr

って、こんなことしてる場合では無い気がします。
水戸スペ作業に戻ります・・・

Perfect Dark

2010年1月28日 コメント 2 件
いやぁ。まさか彼がw
「Perfect Dark」ユーザーを著作権法違反容疑で初摘発、京都府警
名前と住所に見覚えがあると思ったら逮捕されちゃったのねNoa。
最近顔は合わせてなかったけど昔は毎週遊びに行ってた思い出がw
しかし、どうやって特定したんだろうねぇ

微妙に関連してる感じがするけど、うちもPT2導入しました。
これはPC初心者が買う物ではないなぁ。
でもこれ使うと普通のHDDレコーダとか買う気無くなるぐらい便利だわ。

焼きソフト

CDやDVD焼くのに便利でB’sとかNeroとか使ってましたが、B’sはBHAが無くなってから
ソースネクストになったんだよねぇ。
ソフトからバージョンアップをしようとしても鯖無いとか言われて悲しい…
Neroはあいかわらず使わない機能満載で高いしなぁ。
無償版入れてみたけど、これオーディオCD作れないのね…
余計な機能要らないからNero Linux4のWindows版を安価で出してくれれば買うのになぁ。

Windows7とネットワーク

2009年11月16日 コメント 3 件
Windows7が発売されて大分落ち着いてきた頃かと・・・
で、製品版導入直後から、家のネットワークの様子がおかしいのですが
何が原因だかさっぱりわからん。

Vistaが入ってるノートに32Bit版を、XPを入れていたデスクトップに64Bit版をインストール。
とりあえず使ってたのですが、無線接続しているノートから他のコンピュータが見れない・・・
ノートからネットワークを覗くと↓のような感じに・・・


自分しか見れない。
でもなぜかXBX360とかルータは見れるんだよ。
他PCにpingすると帰ってくるし。IP直打ちでネットワークドライブ指定すると出るんだよねぇ。

でもって、デスクトップPCの方は↓のような感じに。

まったく問題なくXPのPCやNASなんかも出るんだわ。
ちなみに設定は両方とも社内ネットワークとかに設定してますん。
てかWindows7のホームネットワーク設定ってWindows7同士じゃないとダメなんじゃ意味無いよぅ

無線親機はブリッジ設定にしてるけど、ひょっとしてこれが原因なのかなぁ・・・

ATI HDMI Audio

RadeonやAMDチップセット内蔵のHDMIオーディオドライバってXPをいきなりSP3から
インストールするとドライバ入れようにも失敗しますよねぇ。
kb888111だと「これSP2じゃないよ?」とか言われるしもう・・・
そんな時用俺メモ。
AMDから 9-10_xp32-64_hdmiaudio.exe を落としてきて一度インストール。これも失敗するんだけど
その後に、デバイスマネージャからCドライブに展開されている
ATISupport9-10_xp32-64_hdmiaudioHDAudioXP を指定してインストール。
うちはHDMI接続してないから「!」な状態でも別に良いんだけどね。

旬を過ぎてますが

色々あってDTM用PCの電源をTopowerOEMのAbee電源からHECのOEMでAerocool E85M-700に交換
してみました。プラグインの意味が無いとかHEC純正買ったほうが保障が長いとか色々アレな電源ですが。
前に使ってた電源よりはるかに静かなので満足です。

んで、試しに「電源を落とすと次回から2コア認識」なAMD Phenom II X2 550 BEを4core化再チャレンジ
してみました。

使用マザー:JETWAY HA07-Ultra (BIOS A11)
メモリ:UMAX 2G×2
ビデオ:ATI Radeon HD4670

ACCでAll+4% 電圧デフォルト設定。

結果、リセット・再起動・電源プラグ抜きしても4coreで安定しました。
BIOSをA11にしてあったから電源とか関係無いのかもですが。

Prime95を12時間ぐらい動かしておいても問題なかったのでとりあえずこれで常用してみます。
また暇な時にOCでもしてみようかと。

あと、これは電源に関係すると思うのですが、PCIに刺してるサウンドカードの出力と入力の
ノイズが明らかに減ってました。前までHDDアクセスやマウス動かしただけでノイズ出てた
のですが、まったく無くなったですよ。

なんだかんだで得をした気分になれました。

7

7がフライング気味に届いた

でもってインストール中・・・

はい。間違えてデータドライブをフォーマットしてます・・・
写真取ったあとに気づいた。
バックアップあったかなぁ・・・